View Full Version : Wi-Fi Connection Problem.

3rd January 2006, 7:50 PM
I bought MKDS today, and once I attempted to connect online, it wouldn't, despite that my router is listed as a recommended router on the site. I've tried numerous times, and I'm rather annoyed it won't work. Whenever I try to connect, it mentions there were no access points in the area. As it says on the site, I have the router within 30 feet of my DS while facing it, but no luck. Any help? :/

4th January 2006, 12:34 AM
I'm not sure, seeing how I've got the adapter myself, but firewalls could be a problem. Search www.nintendowifi.com for troubles, and enter your error codes, and you'll get to know what's wrong.

It may also be that you ahev to be close to te router, not your computer. Dunno if you already are though ^^; Good luck trying to figure it out.

4th January 2006, 12:35 AM
I am closer to my router, and I've already searched the whole site. :P

4th January 2006, 12:43 AM
Does your router have an SSID? If it does, try entering this into your DS. That's the way I got mine to work. :)

4th January 2006, 12:45 AM
If it is my firewall, you can add exceptions; what would the number be to unblock it if it is?

4th January 2006, 2:10 AM
You might need to do a manual setup. That's what I had to do. You'll need to know your computer's IP address and anything else that's on the manual setup page. You don't really need a secondary DNS thing, by the way.

4th January 2006, 6:57 PM
I'm also having such a problem, the site advises i check my ssid, does anyone know what this is and where i can find it? Also i use an official nintendo wifi usb connector, just so you know.

4th January 2006, 7:01 PM
(taken from the Internet)...
On a Windows XP PC, this setting is typically found in the Network Control Panel. From inside the Network Connections control panel, double-click on your connection, then click on View Wireless Networks (XP SP2) or the Wireless Networks tab under Properties (XP pre-SP2).

If you're using XP, go to your control panel, then click Network and Internet Connections, then Network Connections. A list of your Internet connections should come up. If you're on a wireless connection select that and it should be somewhere in the properties.

I hope that helps (I'm connected to ADSL but I presume it works the same way..but I'm no expert! XD)

4th January 2006, 7:05 PM
I've got that up, where exactly does it show the ssid?