PDA

View Full Version : Why am I having trouble getting on to the main site?



stigy
6th March 2006, 12:11 AM
The forums are woking fine, but it takes a long time to load the front page, and I usually get a downtime error if I go anywhere else. Is it just my computer? :confused:

PLANES CURE TOWERS
6th March 2006, 12:12 AM
I think the site is currently suffering some server problems. I know it was earlier, so chances are they're still around.

-Josh

stigy
6th March 2006, 12:15 AM
Okay. Because I asked on another forum, and they said it was working fine.

Serebii
6th March 2006, 12:16 AM
Its just a little slow

The servers have both had some problems recently, possibly through attacks

Hopefully it'll be rectified soon

Fatal
6th March 2006, 12:21 AM
It's like this quite often actually.

I recall a few times where I got an error saying "The site does not exist" and was directed to an AOL search for Serebii.net which turned out no results. :<


-Fatal

Serebii
6th March 2006, 12:25 AM
It's like this quite often actually.

I recall a few times where I got an error saying "The site does not exist" and was directed to an AOL search for Serebii.net which turned out no results. :<


-Fatal
As I said, recently we have been having major server problems due to mass server usage, an amount much much much higher than our normal amount

stigy
6th March 2006, 12:26 AM
Okay, thanks for clearing that up Serebii.

The Big Al
6th March 2006, 12:54 AM
As I said, recently we have been having major server problems due to mass server usage, an amount much much much higher than our normal amount
I wonder we're having above normal activity. Could it be people are coming here hoping to get information on Diamond and Pearl?

Serebii
6th March 2006, 12:59 AM
Only if like 400,000 people were doing that, which isnt happening.

The usage is way way way way above our max usual, chances are an attack or a major apache bug

Fatal
6th March 2006, 1:19 AM
The usage is way way way way above our max usual, chances are an attack or a major apache bug

If it is an attack, is there a way to trace it back to the source?

Altair
6th March 2006, 1:29 AM
If it is an attack, is there a way to trace it back to the source?
An attack? What do you mean? Like a virus someone is sending us, or something else?

Shigaiko
6th March 2006, 1:33 AM
That would be a DoS attack (http://en.wikipedia.org/wiki/DDoS_attack).

SlimShady
6th March 2006, 1:54 AM
There have been a lot more people logged on lately for some reason. Today, I saw that there were 594 people on, including me. :)

Fatal
6th March 2006, 5:41 AM
There have been a lot more people logged on lately for some reason. Today, I saw that there were 594 people on, including me. :)

That's a normal amount, my friend. >>;

Dunsparce
6th March 2006, 5:34 PM
Lets have a N00bacaust. We'll take N00bs, Multis, Spammers, Charizard fans, and Flamers and put them into concentration camps. We'll send them to the gas chambers! 8D
There, problem solved :p

But on a serious note, mabye you prune accounts and threads more earlier than what you already do. Would that help any at all?

JimmyKudo
12th March 2006, 7:14 AM
Um, I hope I'm not spamming, but WHY THE HECK can't I go into this site? It happened since yesterday! I thought is because of the virus on my computer, but when I tried to go into this site with another computer I used in the library, the same thing happened, a 404 error, am I spamming?

Omega Pirate
12th March 2006, 7:19 AM
Whenever I tried to go to the main page it would just say 'page not found', so I had to go through google, then it was working yesterday but forums weren't.

JimmyKudo
12th March 2006, 7:24 AM
Wait a minute, is everyone having the same problem? Just asking. I got that page too, what happened?

Serebii
12th March 2006, 11:16 AM
Well if the server is down, chances are its down for everyone

Deoxys Prime
12th March 2006, 2:12 PM
The main site works fine for me. I'm sure if its an attack, if you have the right stuff, you can track it, stop it, and fix it. I'm not totally sure though.

JimmyKudo
12th March 2006, 8:43 PM
Meh, it had happened again, the 404 error, I know some people that might be of some help Serebii, want me to call them to help you?

Serebii
12th March 2006, 8:58 PM
Its not a 404 error

And no, we have it being worked on