PDA

View Full Version : Can't post!



blindskater
6th February 2007, 2:59 AM
This is a wierd glitch or something. I try to post but it says Please refresh and login then try again. What is happening? I can still do PMs. I hope this will show up.

miken park
6th February 2007, 3:04 AM
If the forums are lagging before the post, It'll be the forums logging you out, which they do after 10 mins of inactivity. Try ticking the 'Remember me" box, then check if it lets you. =/

Z_N-Freak
6th February 2007, 3:22 AM
I have this kind of shizzle to and it is SOOO fReAkIn annoying.
Always when I am surfing around serebii, posting and stuff serebii quits, fails, drops dead, name up other synonims...

This can't be my computer as it is just new and all the other sites work just fine, why is it that serebii lags so much =/

Sometimes he posts my posts, but the forums doesn;t want to continue to the post you've posted. It stays at the pages where you were posting, though if you go to the topic again without waiting for the forum to finish your post is posted =/

really weird...

Angeling
6th February 2007, 3:43 AM
If the forums are lagging before the post, It'll be the forums logging you out, which they do after 10 mins of inactivity. Try ticking the 'Remember me" box, then check if it lets you. =/Try what Ruzzy said, and if that doesn't work, you might need to be a bit more specific on what's happening. And when it happens.

Also, might be the forum lag... And that is probably because of the abundance of members/guests swarming the forums. See, the server load averages at this moment at holding 489 users, with 299 members and 190 guests. And just at this moment, not others. There can be way more, y'know. :/

So try what Ruzzy says, and if that doesn't work, come back here. Others, don't post unless you have something to contribute that'll HELP blindskater than hinder.

blindskater
6th February 2007, 5:15 AM
Clicked on the Remember me box.

This is a test.

EDIT: It works thanks Ruzz. Mods can lock this now.