PDA

View Full Version : My rank did a Houdini



Michii
18th March 2007, 6:44 PM
My rank decided to leave =(

I can't see it, and I've talked to other friends here, and they can't either.
Tis very odd.


Help would be greatly appriciated.


Thanks

K-os
18th March 2007, 6:48 PM
I've seen that happen to other members, too... It's probably some error in the system.

Virtual Chatot
18th March 2007, 6:51 PM
Just an error probably...Or maybe Joe has finally decided to scrap the annoying little things...

b3an0b0y
18th March 2007, 6:53 PM
error seen it happen to other people as well

Virtual Headache
18th March 2007, 10:27 PM
You didn't verify your email address, so you are in the "Users awaiting email confirmation" group.

Verify your email address and your rank should return.

Michii
19th March 2007, 2:26 AM
I can't change it. I type in the activation code... and it doesn't work.


This comes up


We could not activate your account because this web address is not valid. Make sure that you have the entire address from the email, and that your email client has not split the address over several lines.

Please try again with the full address from the email that you received. If it still does not work, try filling in the activation form:
Activation form

If you do not know your activation code, you can find it in the email that was sent to you when you first registered. To have it sent again, please click here:
Send new email with activation code.

If all else fails, email the administrator, making sure that you include your registered email address and username.

miken park
19th March 2007, 6:15 AM
Follow the last line of the quote then. =/

If all else fails, email the administrator, making sure that you include your registered email address and username.

Virtual Headache
19th March 2007, 1:48 PM
Request a new one: http://serebiiforums.com/register.php?do=requestemail

Michii
28th March 2007, 12:54 AM
I tried. Its still not working. I can't recieve important pms from my club members either =(

Virtual Headache
28th March 2007, 12:58 AM
Do you get the email?

pipersgirl™
28th March 2007, 1:06 AM
That happened to me, except I lost my two previous accounts, which were both very, very high ranked. I have asked many times for them back but.................alas.......no one will do it.

facetious
28th March 2007, 2:17 AM
It's truly a wonder how your brain operates if you get an ego boost from a "HIGH RANK" on a Pokemon forum.

And Virtual Headache, you'd know the answer to that if you read his second post, genius.

pipersgirl™
28th March 2007, 2:42 AM
It's truly a wonder how your brain operates if you get an ego boost from a "HIGH RANK" on a Pokemon forum.

And Virtual Headache, you'd know the answer to that if you read his second post, genius.


I dont know what gave you that idea, but you need to get your facts straight idiot. Have a great day!

Angeling
28th March 2007, 4:18 AM
I dont know what gave you that idea, but you need to get your facts straight idiot. Have a great day!I know what gave him the idea, and I also know that you just spammed in here! But a lot of people here actually do care about a high rank, postcount, etc.

Either request another activation code or e-mail Joe or something then. :/

Michii
28th March 2007, 4:28 AM
Yea, thats what I'm gonna do. I just checked my email, and its still not working. My pm system here is shut down too =(


But maybe if I can get my step dad to go on his, it'll work.



Question~ Is there any way to stop it? I'll go back to my step dads if it'll get my pming system back

Angeling
28th March 2007, 4:31 AM
Yea, thats what I'm gonna do. I just checked my email, and its still not working. My pm system here is shut down too =(


But maybe if I can get my step dad to go on his, it'll work.



Question~ Is there any way to stop it? I'll go back to my step dads if it'll get my pming system backWhat are you talking about here? Stop what? I don't know how you're able to post without being validated or something either. I suggested that if none of the above advice worked, then e-mail Joe. Hopefully he'll reply and/or do something for you. Or try to e-mail Chris via his SPPf profile. If you can. And tell either one your username and registered e-mail.

weavile/perap eater
28th March 2007, 4:33 AM
i seen this happen to another member maybe a bug in the system

Seth boy
28th March 2007, 4:47 AM
Me too ive beentrying to get mail but it doesnt work.

Angeling
28th March 2007, 7:01 PM
Okay, you're fine now, Darkrukario. Yami Ron fixed it for you, as well as two other members. Seth boy, I'll also try to get yours fixed as well.

For now, I'll close this thread. PM/e-mail me or another administrator via SPPf profile if you're still awaiting your validation e-mail and haven't received any for a few days. At least a few days.