PDA

View Full Version : Problems with the chat



MiGhTy_MiChAeL
7th April 2007, 3:23 PM
It always says 'Unable to connect : java.net.UnknownHostException : irc.dejatoons.net' and now I can't go 2 the chat anymore:( I'm fed up with it and mIRC doesn't work either! What should I do?

Ho-oh Master
7th April 2007, 5:18 PM
I think This (http://www.serebiiforums.com/showthread.php?t=210917) Should help you.

I guess all you have to do is type in /server 66.252.30.102 -j #SPP and that should work...

Yo Shee
7th April 2007, 5:45 PM
I tried that, it didn't work. I haven't been able to get there since last night.

Bombsey
7th April 2007, 7:39 PM
I found just typing "/server whatever it was" and then manually joining the channels worked.

Neko Godot
7th April 2007, 8:03 PM
Mm, I tried typing that /server thing and NOTHING happened, what the hell am I supposed to do?

Erik Destler
7th April 2007, 8:08 PM
hmm.
I had this problem too.
try connecting to

irc.dejatoons2.net

and join spp. :]

Yo Shee
7th April 2007, 9:28 PM
I'm guessing you need mIRC to do that, because I don't understand at all.

Ho-oh Master
7th April 2007, 9:36 PM
o.o It doesn't work for me either. I also tried the /server thing and nothing happened...

colton15501
7th April 2007, 10:51 PM
just type /server 66.252.30.102 it worked for me and im a java user

Erik Destler
8th April 2007, 6:07 AM
and if that doesn't work
try
/server irc.bowknows.net

Ali_q8
29th April 2007, 11:09 AM
^^^^^^^

the last one worked for me (( java user ))