PDA

View Full Version : what is wrong with my game



MetagrossMasta
20th April 2007, 3:31 PM
OK here it is I am getting my swinub ready for D/P so that I can get a Mamoswine :D so I was EV training on Spinda (for sp. Att.) but it didn't give me any extra points on my special attack, and I made like 50 of them faint am I doing something wrong or does my game just hate me (I know this should needs to go in the 3rd gen area but it seems like no one is ever in tha area)

Chris
20th April 2007, 3:32 PM
Did you...you know...level up Swinub? >_>;

MetagrossMasta
20th April 2007, 3:34 PM
Did you...you know...level up Swinub? >_>;-.- yes twice and nothing

Chris
20th April 2007, 3:37 PM
If it's a fresh new Swinub, I can't see what the problem is. But if it's been used before, then it's likely the EVs were maxed. I would check in game for that to see if Swinub's EVs are indeed maxed.

MetagrossMasta
20th April 2007, 3:40 PM
If it's a fresh new Swinub, I can't see what the problem is. But if it's been used before, then it's likely the EVs were maxed. I would check in game for that to see if Swinub's EVs are indeed maxed.I hatched him used some rare candies on him and then when he was strong enough I took him to the spindas to train

Raptress
20th April 2007, 3:42 PM
If you've been keeping track of the EVs, perhaps you should use a stat calculator to make sure there's actually something wrong or if it just seems that way.

DarkSpectrum
20th April 2007, 3:42 PM
and ev gain is only gained over time and the full ev training is only ever seen at level 100.....

Raptress
20th April 2007, 3:44 PM
and ev gain is only gained over time and the full ev training is only ever seen at level 100.....

I don't think so... I think when you get 4 EVs, then that extra point is applied at the next level up. You can tell if there's been EV training before level 100 for sure.

DarkSpectrum
20th April 2007, 3:46 PM
I don't think so... I think when you get 4 EVs, then that extra point is applied at the next level up. You can tell if there's been EV training before level 100 for sure.

it is never applied directly after each level up.... there is a formula in-game that takes the ev's you have gained and disperses them thru the levels you level-up. Yes you can tell if there has been ev training before level 100 but the full array of the ev training will not be seen until then, at lower levels you'll only see minor changes.

Chris
20th April 2007, 3:47 PM
The rare candies are likely the problem. If anything, Swinub was missing out on gaining EVs via regular training. I'd suggest to keep on going with it. They're basically trying to "catch up" if you will. You'll notice a change eventually.

MetagrossMasta
20th April 2007, 3:48 PM
If you've been keeping track of the EVs, perhaps you should use a stat calculator to make sure there's actually something wrong or if it just seems that way.
I have the calculator saved on a flash drive. and I did that and where it is is no where close to what is said it should be

DarkSpectrum
20th April 2007, 3:52 PM
I have the calculator saved on a flash drive. and I did that and where it is is no where close to what is said it should be
Are you also including IV's in all of this?
The 3rd gen EV/IV sticky is here: http://www.serebiiforums.com/showthread.php?t=105223&highlight=gain+formula
and it is still applicable to the 4th gen.

deatho66
20th April 2007, 4:08 PM
yes. i agree. iv is also important. now if that dos'nt work. then i suggest getting a new swinub:)

Chris
20th April 2007, 4:13 PM
Since this is more of a 3rd Gen topic, I'll move it there.

Sasori
29th April 2007, 3:45 PM
My game sems to do this too, I hatched a bagon with flawless sp atk and good sp atk nature, so i train on spindas, right now its lvl 50 salamence and it's sp atk sucks ..>.<..