PDA

View Full Version : Dunno if this belongs here, but...



Sorraine
28th March 2008, 4:04 PM
I'm having a problem with this forums, like another forum (Angels Online). Sometimes, after posting / looking into threads / making actions that makes me reload pages, I will get LOGGED OFF immediately. To which I want to reply to a thread only to be greeted by a "You are not logged in" message. Uh. Same thing happened when I wanted to check my inbox. *facepalms* What can I do to prevent this? I mean, yeah, Mozilla Firefox' AutoFill solved it, but it's still a tad bit annoying. >:(

Typo
28th March 2008, 4:53 PM
Hm.

Sounds like something I had a few months ago. When you get logged out next time, Put in your name and password, and check the "remember me" box. That should keep you logged in.

Jimbobson
28th March 2008, 5:00 PM
That has happend to be with other forums, and even online games! Yes click the remember me box, they you will not need to keep putting in your username and pass.

Oni Raichu
28th March 2008, 5:05 PM
I'm having a problem with this forums, like another forum (Angels Online). Sometimes, after posting / looking into threads / making actions that makes me reload pages, I will get LOGGED OFF immediately. To which I want to reply to a thread only to be greeted by a "You are not logged in" message. Uh. Same thing happened when I wanted to check my inbox. *facepalms* What can I do to prevent this? I mean, yeah, Mozilla Firefox' AutoFill solved it, but it's still a tad bit annoying. >:(

Tick the remember me option as you're logging in and enable cookies. Should do the trick.

PhoenixFever
28th March 2008, 9:53 PM
Hmm never happened to me. But I always make a point of clicking 'remember me' on any forum not just here so that I don't have to bother with such stuff.

VampirateMace
29th March 2008, 7:00 AM
Mozilla Firefox <There's your problem right there...

Acturally in some browsers it'll tell you the cookie settings are high/low, but there not, so you have to switch to another setting, then switch back...

Mythia
29th March 2008, 1:18 PM
Mozilla Firefox <There's your problem right there...

No 'tisn't.
I use Firefox. Nothing wrong with it.
Check your cookie settings, and try that 'remember me' button :3