View Full Version : Known Glitches in XY

15th October 2013, 8:52 PM
Here is the list of all of the known glitches in XY versions so far. If you have one to add, please PM a moderator of this section (with proof) and we will add it to the list.

1. Lumiose City Save Glitch
Occasionally saving outside in Lumiose City can cause your save to be unable to be loaded properly if you turn the game off and restart it. It is thought to be caused by too many things attempting to be loaded at once since the city is so large. Saving inside of buildings (such as the Pokemon Center) appears to be safe, and if you do accidentally save outside and your save is frozen, some people have said mashing the Home button as you try to load or taking out the SD card can possibly unfreeze your save. For more information you can look here (http://www.gamefaqs.com/boards/696959-pokemon-x/67488169).

This is a map detailing where the glitch occurs, released by GameFreak. Don't save anywhere in blue.

20th October 2013, 12:45 AM
Some people are reporting glitches when using the GTS. From what I've been told it sounds like when some people use the search function of typing in a Pokemon's name, their system freezes or prompts them to shut down. They have said they can trade with someone just fine using the list method of choosing a Pokemon. It doesn't happen to everyone since I have used the GTS just fine, but it's just something to be aware of.

20th October 2013, 9:24 PM
A user has just come across a potential glitch here:

I just ran into a glitch. I just did the scene in tower of mastery where you duel with your neighbor, and i tried going around to the back to see if there was a way up at this time. When I found out there was not, i went to the right to leave. as i brushed along the towards the front of the room, I stopped, and now I can't move. I can turn circles, but the avatar won't move from that spot... I have tried running, skating, can't use bike or dowsing rod. I can't use escape rope, or dig either. I have tried most everything I can think of, but it's like I am stuck in the wall, with all the features working on the game.

Well, I tried teleport, escape rope, and I can't fly indoors. I gotta trade everything I have over to someone else, then start the game over and get them back. This bites, but **** happens. Anyway, if anyone has friends, careful rollerskating in tower of mastery. cause if you get stuck, thats the end.

Save often, folks. Getting stuck on walls can happen.