Results 1 to 5 of 5

Thread: Pokemon White 2 - Internet help?

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Posts
    0

    Default Pokemon White 2 - Internet help?

    Okay, so I managed to connect to the wifi, as per this guide:

    http://www.nintendo.com/consumer/wfc...DS&locale=lang

    checked my connection, it says it was fine, agreed to the user agreement, and then I go and try to connect my C-Gear, it gives me error code 51099. When I try to use the wifi settings the game has, it says it can't find any compatible access points, when I've checked that my DSi is connected in its settings.

    Also, I had to go through advanced settings to get my DSi connected.

    Help? :/

  2. #2
    Join Date
    Aug 2005
    Location
    Belgium
    Posts
    180

    Default

    I've had this problem too, I think it came because my router was using WPA2 with a long password, try WPA instead of WPA2 or use WEP. Maybe that'll solve it. It's hard to totally give a response which solves your problem, but maybe my advice helps :-)

  3. #3
    Join Date
    Jul 2005
    Location
    England
    Posts
    28

    Default

    You need to change your router's encryption to WEP. To do this, enter in the ip address on the back of your router into your browser's address bar, and type in the username and password (that should also be on the back of the router) when it prompts you. Then you need to go into wireless settings and then change it in the security options
    Last edited by Golden_Charmander; 19th January 2013 at 1:16 AM.

  4. #4
    Join Date
    Feb 2013
    Posts
    0

    Default

    Quote Originally Posted by Golden_Charmander View Post
    You need to change your router's encryption to WEP. To do this, enter in the ip address on the back of your router into your browser's address bar, and type in the username and password (that should also be on the back of the router) when it prompts you. Then you need to go into wireless settings and then change it in the security options
    I am running into the same issues. I was able to change the router's encryption to WEP on my Small Business Web Hosting, and I changed it in the security options, but it is still not working. Is there anything else I should do to make it work? Any help would be greatly appreciated. Thanks!
    Last edited by Jeffrey L; 4th March 2013 at 10:57 PM.

  5. #5
    Join Date
    Aug 2005
    Location
    Belgium
    Posts
    180

    Default

    Yep basically what I said, use WEP with any pokémon game before Black and White.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •