Results 1 to 8 of 8

Thread: Error 86420!

  1. #1

    Default Error 86420!

    Recently I've been having this problem when using Nintendo wi-fi for trading and battling either with Pokemon Heart Gold or with White version. I received during Christmas a range extender so it could boost my wireless signal since I'm too far to get good signal from my router(the Range Extender model is a TP-LINK TL-WA830RE for info), the router's firewall is disabled and it's a Thomson TG784n.

    I wonder if this is getting interference with my router connection, because I was able to trade and battle before having the range extender (the signal was weak, but where I was I managed to use it during the time). For some reason I can use Game Sync on Pokemon White without any problem, but I guess since there's only a direct connection instead it doesn't make any problem with it. Just for trading/battling

    If it's possible to clear this situation I would be appreciate, I tried several threads on the support forum at the official Nintendo website but with not much help, especially about manual setup's and static IP's. In case again the error is 86420.
    ~

  2. #2
    SkittyOnWailord's Avatar
    SkittyOnWailord is offline ☣ⓈⓀⒾⓉⓉⓎⓄⓃⓌⒶⒾⓁⓄⓇⒹ☣
    Join Date
    Aug 2006
    Location
    Outside your window O_O
    Posts
    5,288

    Default

    Is your connection using WEP or WPA/WPA2?
    なにがでるかな!?


    I'm here, I'm furry, And I'll try not to shed. =^_^=

    Chimecho👉🎐 Octillery👉🐙 Piplup👉🐧 Omanyte👉🐚 Scolipede👉🐛 Wailord👉🐳 Lumineon👉🐠 Torkoal👉🐢 Pidove👉🐤 Skitty👉🐱

  3. #3

    Default

    Sorry about the delay, the connection is WPA/WPA2.
    ~

  4. #4
    SkittyOnWailord's Avatar
    SkittyOnWailord is offline ☣ⓈⓀⒾⓉⓉⓎⓄⓃⓌⒶⒾⓁⓄⓇⒹ☣
    Join Date
    Aug 2006
    Location
    Outside your window O_O
    Posts
    5,288

    Default

    Quote Originally Posted by TigerClaw View Post
    Sorry about the delay, the connection is WPA/WPA2.
    And which type of DS are you using?
    なにがでるかな!?


    I'm here, I'm furry, And I'll try not to shed. =^_^=

    Chimecho👉🎐 Octillery👉🐙 Piplup👉🐧 Omanyte👉🐚 Scolipede👉🐛 Wailord👉🐳 Lumineon👉🐠 Torkoal👉🐢 Pidove👉🐤 Skitty👉🐱

  5. #5
    Join Date
    Aug 2011
    Location
    Sweden GMT +2
    Posts
    314

    Default

    Ok, I'm totally in the same boat as you. Same error code, after no apparent reason since I've been able to trade Before. I also have a Thomson router and I've been contacting both Nintendo Sweden and Nintendo Germany (support) to resolve my issue but neither had any idea after weeks. It's most definately the router, after some research it seems to be a very bad brand

    Specs: Nintendo 3ds, Thomson TG789vn Router


    My FC (Y): 3995-6945-2972 (Fairy) ||Banner Credit to Sworn Metalhead!
    Trainer's Card ||
    http://9gag.com/chrysaries || Pokememes/Memebase||Battle FC: 3182 4147 0411
    Quote Originally Posted by 0LdSk00lMew View Post
    I'm not going to lie you have the best stuff around xD

  6. #6

    Default

    Quote Originally Posted by SkittyOnWailord View Post
    And which type of DS are you using?
    It's a Nintendo DSi.
    ~

  7. #7

    Default

    Quote Originally Posted by Chrysaries View Post
    Ok, I'm totally in the same boat as you. Same error code, after no apparent reason since I've been able to trade Before. I also have a Thomson router and I've been contacting both Nintendo Sweden and Nintendo Germany (support) to resolve my issue but neither had any idea after weeks. It's most definately the router, after some research it seems to be a very bad brand

    Specs: Nintendo 3ds, Thomson TG789vn Router
    I used to have a Thomson router in the past, but the connection was in WEP at it worked well until a power outage damaged it.. I had to use Advance Settings with this new router with WPA/WPA2 connection and for some reason I could trade/battle for a period until I started having problems.
    ~

  8. #8
    Join Date
    Jan 2013
    Location
    Right behind you :3
    Posts
    26

    Default

    I have the same exact problem, only difference is I've been dealing with if for 4 YEARS ;-;...
    I can acess the GTS and stuff that doesn't require another registered friend but when I try to battle/trade I always get that error.

    My connection is WEP and my Router is a Belkin F5D8633-4.
    [IMG]http://i50.*******.com/wh1g8y.jpg[/IMG]

    ~ It's KE$HA in the casa, baby le-let's get get LOCO ~


    Black 2 Team:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •