Results 1 to 4 of 4

Thread: Avatars won't show

  1. #1
    Join Date
    Oct 2005
    Location
    Warrnambool
    Posts
    391

    Default Avatars won't show

    I have a lot of problems lately... (not here, just generally)
    None of the avatars show properly. All there is is a transparent box with "So-and-so's avatar"(obviously an example) in it, along with a white square with a red cross in it. How can I view the avatars? I can't even see mine.
    In case you're wondering, I have the "show avatars" option on.
    IF THERE ARE ANY AUSTRALIANS WILLING TO SELL ME A WORKING, DS COMPATIBLE WIRELESS ROUTER, PM ME.

  2. #2
    Ethereal Guest

    Default

    You probably are using a skin that screws up the avatars. :/

  3. #3
    Join Date
    Jun 2005
    Posts
    4,570

    Default

    Make sure your options in the User CP state that you want avatars to display.

    If the option is deselected but it doesn't stay on when you select it, change your skin then try activating it again.

  4. #4
    Join Date
    Oct 2005
    Location
    Warrnambool
    Posts
    391

    Default

    Quote Originally Posted by Eszett
    Make sure your options in the User CP state that you want avatars to display.

    If the option is deselected but it doesn't stay on when you select it, change your skin then try activating it again.
    Thanks, it worked.
    This can be closed now.
    IF THERE ARE ANY AUSTRALIANS WILLING TO SELL ME A WORKING, DS COMPATIBLE WIRELESS ROUTER, PM ME.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •